gadzety francuskie

[Thalia 1.2 16V] Samochód przestał odpalać po przykryciu plandeką

Moderator: Grupa Moderatorów

Awatar użytkownika
patrys4891
KLUBOWICZ
KLUBOWICZ
Posty: 2186
Rejestracja: wtorek, 26 czerwca 2012, 22:35
Renault: Safrane phII
Silnik: 2,9 V6 24V
Lokalizacja: Warszawa

Re: [Thalia 1.2 16V] Samochód przestał odpalać po przykryciu plandeką

Post autor: patrys4891 »

Tak, tylko z tego co kojarzę to 1,2 16v z tych czasów jeszcze miał po "renówkowemu"

obliczone na lukakatorze

Obrazek

Awatar użytkownika
adamos111
KLUBOWICZ
KLUBOWICZ
Posty: 478
Rejestracja: poniedziałek, 28 lutego 2011, 21:40
Renault: Koleos 4x4 automat
Silnik: 2.0 dCi 2012r
Lokalizacja: Podlaskie

Re: [Thalia 1.2 16V] Samochód przestał odpalać po przykryciu plandeką

Post autor: adamos111 »

patrys4891 pisze: piątek, 24 września 2021, 19:54 Tak, tylko z tego co kojarzę to 1,2 16v z tych czasów jeszcze miał po "renówkowemu"

obliczone na lukakatorze
To miałem na myśli pisząc "odwrotnie" czyli cylinder pierwszy jest od strony koła zamachowego

BornBusy
Bywalec
Bywalec
Posty: 8
Rejestracja: poniedziałek, 6 września 2021, 22:26
Renault: Thalia
Silnik: 1.2 16V

Re: [Thalia 1.2 16V] Samochód przestał odpalać po przykryciu plandeką

Post autor: BornBusy »

Prawidłowe połączenie w przypadku NGK i Thalii 1.2 16V: po kolei 1,2,3,4 licząc od skrzyni biegów. Może ta informacja się komuś przyda. Wyczyściłem już chyba wszystkie czujniki, ale jeden z nich (indukcyjny) może być walnięty. Jak go odlacze to nie pojawia się żaden nowy błąd: chodzi dokładnie o czujnik położenia wału korbowego. Wygląda niby na ok, nie było na nim dużo zabrudzeń, ma rezystancję coś około 228-229 Ohm. Czy on może powodować błędne odczyty ze sterownika dot. obrotów (256rpm) oraz obciazenia silnika (100%)? Bo chyba po jego odłączeniu powinien się pojawić nowy błąd, dobrze myślę? A nic takiego się nie dzieje..

Awatar użytkownika
patrys4891
KLUBOWICZ
KLUBOWICZ
Posty: 2186
Rejestracja: wtorek, 26 czerwca 2012, 22:35
Renault: Safrane phII
Silnik: 2,9 V6 24V
Lokalizacja: Warszawa

Re: [Thalia 1.2 16V] Samochód przestał odpalać po przykryciu plandeką

Post autor: patrys4891 »

Awarje tego czujnika są częste w tych silnikach.

obliczone na lukakatorze

Obrazek

BornBusy
Bywalec
Bywalec
Posty: 8
Rejestracja: poniedziałek, 6 września 2021, 22:26
Renault: Thalia
Silnik: 1.2 16V

Re: [Thalia 1.2 16V] Samochód przestał odpalać po przykryciu plandeką

Post autor: BornBusy »

Jest jeszcze jedna rzecz, która budzi moje wątpliwości - przepustnica. Czy podczas przekręcenia kluczyka w pozycję "zapłon", przepustnica powinna się poruszyć (choć troszkę)? Czy ona w ogóle powinna się poruszać podczas wciskania pedału gazu w ww. pozycji czy dopiero po rozruchu? U mnie się w ogóle nie porusza.. (Raz się przypadkowo poruszyła podczas wyjmowania kluczyków ze stacyjki). Mam podejrzenia, że potencjometr mógł się uszkodzić/albo silniczek? Czy ktoś ma rozpiskę tej wiązki dochodzącej do przepustnicy? Chcę ręcznie sprawdzić czy silniczek w ogóle działa.

A i jeszcze jedno: żeby dostać się do silniczka muszę rozwiercić 6 nitów - rozumiem, że to jest jak najbardziej zdejmowalne i nic mi się nie rozsypie po rozwierceniu nitów i zdjęciu pokrywy?

EDIT: A może znajdę gdzieś schemat budowy przepustnicy dla tego modelu? Tak dla samego siebie chciałbym się czegoś nauczyć, jak już samochód 'stoi' i można - nazwijmy to "grzebać" ;)

EDIT2: Jeszcze tak się zastanawiam, czy może przyczyną pokazywania 100% obciążenia silnika nie jest walnięty przepływomierz?

ODPOWIEDZ